Excel: Summe einer Zahlengruppe berechnen

Mit der Tabellenkalkulation Excel lassen sich nicht nur ansprechende Tabellen und darauf basierende Diagramme erstellen, sondern auch einfache und komplexe mathematische Berechnungen durchführen. Dabei können Sie sich sowohl Resultate gewöhnlicher Formeln als auch spezifischer Funktionen berechnen lassen. Letztere sind insbesondere dann von Vorteil, wenn die Rechnung umfangreich ist und viele Werte umfasst. So ermöglicht die Excel-SUMME-Funktion beispielsweise das schnelle Addieren mehrerer Zellwerte, wobei die Software das Ergebnis sofort anpasst, wenn sich die Zahlen in den betroffenen Zellen ändern. Wie Sie die Funktion SUMME in Excel nutzen können und welche Dinge es dabei zu beachten gilt, erfahren Sie in diesem Ratgeberartikel.

Excel mit Office 365 und IONOS!

Organisieren Sie Ihre Daten in Excel und erstellen Sie im Handumdrehen Tabellen. In allen Office-Paketen enthalten!

Office Online
OneDrive mit 1TB
24/7 Support

Excel-SUMME-Funktion: Die wichtigsten Eckdaten im Überblick

Bevor wir die Funktionalität der Excel-SUMME-Funktion anhand eines konkreten Beispiels verdeutlichen, müssen zunächst die Rahmenbedingungen, die an ihre Nutzung geknüpft sind, geklärt werden – allem voran die syntaktischen Regeln, ohne deren Einhaltung der Einsatz der Funktion nicht möglich ist. Diese sind im Fall der Excel-SUMME-Funktion aber nicht allzu kompliziert, da Excel lediglich über die relevanten Werte informiert werden und diese addieren muss, um den passenden Rückgabewert zu liefern. Folgendermaßen sieht die Syntax aus:

=SUMME(Argument1;Argument2;…)

SUMME setzt mindestens ein Argument voraus. „Argument1“ ist also obligatorisch während „Argument2“ und alle weiteren optional sind. Insgesamt kann die Funktion bis zu 255 einzelne Argumente verarbeiten, wobei ein Argument wahlweise

  • ein Zahlenwert wie „4“,
  • ein Zellbezug wie „D4“ oder
  • ein Zellbereich wie „D4:F8“

sein kann. Wichtig ist dabei immer die Trennung durch Semikola, die Excel signalisiert, dass ein neues Argument beginnt.

Hinweis

An dem voranstehenden Gleichheitszeichen erkennt Excel, dass sich in der entsprechenden Zelle eine Formel verbirgt. Es muss in jedem Fall gesetzt werden, damit sich Excel-Funktionen wie „SUMME“ nutzen lassen.

Excel: Summe via Funktion berechnen

Wie bereits erwähnt, bietet sich der Einsatz der Excel-SUMME-Funktion insbesondere dann an, wenn Sie mehrere Werte zusammenrechnen möchten. Die einzige Voraussetzung ist, dass Sie diese Werte bereits in separaten Zellen in einem Excel-Dokument abgespeichert haben. Im Folgenden nutzen wir als Grundlage für die folgenden Anleitungen exemplarisch einen Datensatz, der die monatlichen Ausgaben im Zeitraum von April bis Juni sechs verschiedener Kunden enthält:

Beispiel-Szenario 1: Summe der Gesamtausgaben einzelner Kunden berechnen (Daten in gleicher Zeile)

Ein erster möglicher Anwendungsfall für die Excel-SUMME-Funktion ist die Addition der monatlichen Ausgaben, die ein einzelner Kunde in den drei Monaten getätigt hat. Hierfür wählen Sie zunächst die Zelle an, in der der Rückgabewert der Funktion stehen soll – also die Gesamtausgaben des gewünschten Kunden. Anschließend fügen Sie folgenden Inhalt in diese Zelle ein:

=SUMME(B2:D2)

Drücken Sie zur Bestätigung der Funktion die Eingabetaste. Arbeiten Sie mit einem Datensatz, der nicht als Tabelle formatiert ist, erhalten Sie nun den Rückgabewert für die Ausgaben von Kunde 1, die sich hinter dem ausgezeichneten Zellbereich „B2:D2“ verbirgt. Im Falle einer formatierten Tabelle überträgt Excel die SUMME-Funktion auf die gesamte Spalte, sodass auch die monatlichen Ausgaben der anderen Kunden präsentiert werden:

Ist die automatische Übertragung der Funktion auf die gesamte Spalte nicht gewünscht, lässt sie sich problemlos rückgängig machen: Klicken Sie auf den Button „AutoKorrektur-Funktion“ an der Originalzelle und wählen Sie „Berechnete Spalte rückgängig machen“. An gleicher Stelle können Sie die automatische Erstellung solcher „berechneter“ Spalten auch gänzlich ausschalten.

Tipp

Sie können die Felder, die von der Excel-SUMME-Funktion verarbeitet werden sollen, auch per Maus auswählen, nachdem Sie die Klammer in der Formel geöffnet haben. Klicken Sie hierfür einfach auf die erste Excel-Zelle, halten die linke Maustaste gedrückt und fahren Sie dann mit dem Cursor über alle weiteren Felder, die bei der Berechnung berücksichtigt werden sollen.

Beispiel-Szenario 2: Gesamtausgaben aller Kunden für einen spezifischen Monat ausrechnen (Daten in gleicher Spalte)

So wie die Excel-SUMME-Funktion sich auf alle Werte in einer Zeile anwenden lässt, lässt sie sich auch auf eine bestimmte Spalte anwenden. Für den Beispiel-Datensatz bedeutet dies, dass man den Gesamtwert der gemeinsamen Ausgaben aller sechs Kunden im April, Mai oder Juni erhalten kann. Zunächst gilt es hierfür wieder, eine freie Zelle auszuwählen – anschließend wird durch beispielsweise folgende Formel die Gesamtsumme für den April errechnet:

=SUMME(B2:B7)

Bei einer formatierten Tabelle lässt sich das Ergebnis, das Sie wiederum nach Bestätigung der Formel via Eingabetaste erhalten, wahlweise als Teil der Tabellenergebniszeile, als gewöhnlicheTabellenzeile oder in eine unabhängige Zeile unter der Tabelle – ohne eigene Formatierung – einbinden. Klicken Sie hierfür auf die bereits bekannte AutoKorrektur-Funktion und wählen Sie die gewünschte Option aus:

Beispiel-Szenario 3: Gesamtsumme aller Ausgaben errechnen (spalten- und zeilenübergreifende Daten)

Die Excel-SUMME-Funktion lässt sich nicht nur auf eine einzelne Zeile bzw. Spalte anwenden, sondern auch dafür, die Werte von zeilen- und spaltenübergreifenden Zellen zusammenzurechnen. Auf diese Weise kann man leicht einen Überblick über die gesamten Ausgaben der sechs Kunden des Beispiel-Datensatzes in den drei aufgelisteten Monaten erhalten:

=SUMME(B2:D7)

Drücken Sie auch in diesem Fall wieder die Eingabetaste, um die Formel zu aktivieren.

Beispiel-Szenario 4: Summe der Gesamtausgaben für spezifische Kundengruppe (Daten in nicht angrenzenden Zellen)

In den bisherigen Beispielen für die Excel-SUMME-Funktion wurde immer nur ein Argument benötigt, da die relevanten Zellen in allen Fällen aneinandergegrenzten. Wie bereits erwähnt, können Sie prinzipiell aber bis zu 255 verschiedene Argumente in SUMME-Formeln verwenden und Excel auf diese Weise auch Rechnungen lösen lassen, die sich auf Zellen oder Zellbereiche beziehen, die nicht benachbart sind. In der Tutorial-Tabelle können wir so zum Beispiel die Kunden segmentieren und ermitteln, wie viel Kunde 2, Kunde 4 und Kunde 6 von April bis Juni gemeinsam ausgegeben haben:

=SUMME(B3:D3;B5:D5;B7:D7)

Noch komplexer wird die Formel, wenn die Ausgaben im Mai unberücksichtigt bleiben und nur die Monate April und Juni ausgewertet werden sollen. In diesem Fall werden anstelle von drei Zellbereich-Argumenten gleich sechs Zellbezug-Argumente benötigt:

=SUMME(B3;B5;B7;D3;D5;D7)
Tipp

Auch bei nicht angrenzenden Zellen können Sie die zu verarbeitenden Felder per Maus auswählen. In diesem Fall müssen Sie anstelle der linken Maustaste allerdings die Taste [Strg] gedrückt halten. Bei gedrückter Taste klicken Sie dann einfach die gewünschten Zellen der Reihe nach per Linksklick an, woraufhin Excel diese der SUMME-Formel hinzufügt.

Excel mit Office 365 und IONOS!

Organisieren Sie Ihre Daten in Excel und erstellen Sie im Handumdrehen Tabellen. In allen Office-Paketen enthalten!

Office Online
OneDrive mit 1TB
24/7 Support

Auf dem Laufenden bleiben?

Jetzt für unseren Newsletter anmelden und gratis Online-Marketing Whitepaper für lokale Anbieter sichern!